DemandBridge - Slow Performance on EQD Server FH2 – Incident details

All systems operational

Slow Performance on EQD Server FH2

Resolved
Degraded performance
Started 20 days agoLasted about 3 hours

Affected

EQ Distributor Hosted

Degraded performance from 5:30 PM to 8:56 PM, Operational from 6:20 PM to 8:56 PM

FH2

Degraded performance from 5:30 PM to 8:56 PM, Operational from 6:20 PM to 8:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We were experiencing high volume on EQD Server FH2. This was due to a long running process that was CPU and disk intensive. At this time, CPU levels have returned to normal. Thank you for your patience.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating slowness on our FH2 server.