DemandBridge - Users Unable to Log in to EQD Hosted Servers – Incident details

All systems operational

Users Unable to Log in to EQD Hosted Servers

Resolved
Major outage
Started 19 days agoLasted about 2 hours

Affected

EQ Distributor Hosted

Major outage from 5:13 AM to 6:29 AM, Operational from 5:13 AM to 6:52 AM, Major outage from 6:29 AM to 6:52 AM, Operational from 6:29 AM to 6:52 AM

FS1

Major outage from 5:13 AM to 6:29 AM, Operational from 6:29 AM to 6:52 AM

FH1

Major outage from 5:13 AM to 6:52 AM

FH2

Operational from 5:13 AM to 6:52 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved. All services are now operating normally.

    We apologize for any inconvenience this may have caused.

  • Identified
    Identified

    eqhFS1 issue has been resolved . We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We’re still working on a fix for this issue. The problem is occurring during the eqhFH1 and eqhFS1 connection step. While users are currently unable to connect, the servers remain operational and there is no risk of data loss.