DemandBridge - DB Commerce Partial Outage – Incident details

All systems operational

DB Commerce Partial Outage

Resolved
Partial outage
Started 9 days agoLasted about 1 hour

Affected

DB Commerce

Partial outage from 1:00 PM to 2:17 PM

All Storefronts - Legacy

Partial outage from 1:00 PM to 2:17 PM

All Storefronts - Responsive Interface

Partial outage from 1:00 PM to 2:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This morning, we experienced malicious traffic targeting our site. This resulted in site slowness and errors. During our efforts to protect the environment, one of our security controls responded too aggressively, which temporarily caused some legitimate customer requests to be blocked. We have identified the issue, adjusted the protection settings, and restored normal access. We continue to monitor the environment closely. In addition, we have added additional controls to prevent an event like this in the future.