DemandBridge - Admins Cannot Log in to Chili Backoffice – Incident details

All systems operational

Admins Cannot Log in to Chili Backoffice

Resolved
Partial outage
Started 20 days agoLasted 9 minutes

Affected

DB Commerce

Partial outage from 7:58 PM to 8:07 PM

All Storefronts - Legacy

Partial outage from 7:58 PM to 8:07 PM

All Storefronts - Responsive Interface

Partial outage from 7:58 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    Chili has resolved this incident.

  • Investigating
    Investigating

    Chili Publish is experiencing an outage with their backoffice platform. We are in contact with the team at Chili Publish to get a resolution to this issue. The issue is not on the Demandbridge side. At this time, we believe that front end users are not impacted.