DemandBridge - EQC Sites on the qnet.e-quantum2k.com Domain Experiencing 502 Bad Gateway Errors – Incident details

EQ Commerce experiencing partial outage

EQC Sites on the qnet.e-quantum2k.com Domain Experiencing 502 Bad Gateway Errors

Resolved
Partial outage 50 %
Started 6 days agoLasted about 1 hour

Affected

EQ Commerce

Partial outage from 12:20 PM to 1:30 PM

Updates
  • Resolved
    UTC
    Resolved

    Due to a certificate misconfiguration, some EQC Customers experienced Bad Gateway Errors this morning. This has been corrected.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.